"I like fiery passion, actually." - Olympus
Question #6574 posted on 07/10/2004 4:02 a.m.
Q:

Dear 100 Hour Board,

When I try to run regedit.exe I get a message saying "Registry Editing has been disabled by your administrator." I don't have an adminstrator and I don't remember doing this. How can I reable it?

- Comp

A: Dear Comp,

You'll need to re-enable registry editing via your group policy editor. Depending on your operating system, this could be a number of different programs. I recommend that you type in the message you gave us in Microsoft's search engine (on microsoft.com, not msn) and see what that brings up. There will be a knowledgebase article about re-enabling registry editing in there somewhere.

- Tired of doing tech support for free